summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad6af5b..f85cb58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ _modclang=0
_testgcc=0
pkgname=firefox
-pkgver=82.0.3
+pkgver=83.0
pkgrel=1
pkgdesc="Standalone web browser from mozilla.org"
arch=(x86_64 aarch64)
@@ -56,7 +56,7 @@ source=(
arc4_remove-health-reporting.patch
arc4_remove-system-addons.patch
)
-b2sums=('ad5bf8322ac6c54afb0a56c4ac801db8e914d2d16da781c9023f4ebd062aa123d2cfa05c7b26fac35e983ea4728ff705ef003b80e1f5948c5e6383437d2b8427'
+b2sums=('b3a805288f4d644f7375c78ebe771c26d59c57f6aad71877abbfe60563c06af5f162b8894cb624cec12a5c72542ffad97e6f8f0cfc3fba0506d4e246a41911e1'
'SKIP'
'52a5e76ecdc564b0dcd179f8b6d2e0bc14f4596df3434b32d055f35b252fadec78897356b9c0bed50cc397637e9a51af1ab59409e45605211a778804fd4f79a2'
'e18f2c22e394ca3b6758bc130245b254947e4d15921be3da443d6d7c3c4b0d22ead1b39fbc10a4f896edd19e2a1dffbd1cbb34dc4beb0621a6ddb70ccc53b3a7'
@@ -140,8 +140,8 @@ build() {
if [ "${_modclang}" == "1" ]; then
# clang does not support -fstack-clash-protection, so remove it
- export CFLAGS="$(echo $CFLAGS | sed 's/ -fstack-clash-protection//' - )"
- export CXXFLAGS="$(echo $CXXFLAGS | sed 's/ -fstack-clash-protection//' - )"
+ #export CFLAGS="$(echo $CFLAGS | sed 's/ -fstack-clash-protection//' - )"
+ #export CXXFLAGS="$(echo $CXXFLAGS | sed 's/ -fstack-clash-protection//' - )"
# Do 3-tier PGO
echo "Building instrumented browser..."