summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25c5912..e09fe53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@
pkgname=keepassxc
pkgver=2.4.3
-pkgrel=1
+pkgrel=2
pkgdesc="Cross-platform community-driven port of Keepass password manager"
arch=(x86_64)
url="https://keepassxc.org/"
@@ -31,6 +31,8 @@ prepare() {
build() {
cd build
+ export CFLAGS="$CFLAGS -O3 -fstack-protector-all -fno-lto"
+ export CXXFLAGS="$CXXFLAGS -O3 -fstack-protector-all -fno-lto"
cmake ../$pkgname-$pkgver \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \