summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c45ba67..225253a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,10 +7,10 @@
pkgname=plzip
pkgver=1.10
-pkgrel=2
+pkgrel=3
pkgdesc="A massively parallel lossless data compressor based on the lzlib compression library"
url="https://www.nongnu.org/lzip/plzip.html"
-arch=('x86_64')
+arch=('x86_64' 'i686')
license=('GPL')
depends=('lzlib')
source=(https://download.savannah.gnu.org/releases/lzip/plzip/$pkgname-$pkgver.tar.gz{,.sig})
@@ -33,5 +33,5 @@ check() {
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir/" install{,-man}
}